Introduction to *Microsoft PowerPoint 2007®*

This document will show you the basics of *PowerPoint 2007®* from creating a presentation to formatting.
Getting started

- Select the Start button towards the bottom left of the screen.
- Select each of the following: Programs; Microsoft Office ® > Microsoft Powerpoint 2007®.
- Within a few moments, Microsoft Powerpoint® will open.

Starting a new presentation

- When you first open PowerPoint® a new presentation will automatically appear.
- If at any time you wish to start a new presentation, select the Home tab and click New Slide
Opening a recent or existing presentation

Click the **Microsoft Office Button**

Then select the open icon to select the powerpoint presentation you wish to work on or if it’s a recently accessed powerpoint presentation, select the presentation from the **recent documents** listed on the right hand side of the dialog box as seen below

Add a new slide

- On the **Home** tab, in the **Slides** group, click **New Slide**.

- Select a slide thumbnail from the layout gallery.
Standard layouts

The standard layouts available in Office PowerPoint 2007 are similar to the ones available in PowerPoint 2003 and earlier versions.

When you open a blank presentation in PowerPoint, the default layout called Title Slide appears, but there are other standard layouts that you can apply and use.

Apply a layout

- In the pane that contains the Outline and Slides tabs, click the Slides tab.
- Click the slide that you want to apply a layout to.
- On the Home tab, in the Slides group, click Layout, and then click a layout.

PowerPoint views

Normal view

Normal view is the main editing view, where you write and design your presentation. This view has four working areas:

- **Outline tab**  This is a great place to start writing your content — to capture your ideas, plan how you want to present them, and move slides and text around. The Outline tab shows your slide text in outline form.
• **Slides tab**  This is a great place to view the slides in your presentation as thumbnail-sized images while you edit. The thumbnails make it easy for you to navigate through your presentation and to see the effects of any design changes. You can also easily rearrange, add, or delete slides here.

• **Slide pane**  In the upper-right section of the PowerPoint window, the Slide pane displays a large view of the current slide. With the current slide shown in this view, you can add text and insert pictures (picture: A file (such as a metafile) that you can ungroup and manipulate as two or more objects, or a file that stays as a single object (such as bitmaps).), tables, SmartArt graphics, charts, drawing objects, text boxes, movies, sounds, hyperlinks, and animations.

• **Notes pane**  In the Notes pane below the Slide pane, you can type notes that apply to the current slide. Later, you can print your notes and refer to them when you give your presentation. You can also print notes to hand out to your audience or include the notes in a presentation that you send to the audience or post on a Web page.

You can switch between the Slides and Outline tabs. The Slides and Outline tabs change to display symbols if the pane becomes too narrow. To change the display of the Outline tab or Slides tab.

**Slide Sorter view**

Slide Sorter view is a view of your slides in thumbnail form.

**Notes Page view**

You can type your notes in the Notes pane, which is located just below the Slide pane in Normal view. However, if you want to view and work with your notes in full
page format, on the View tab, in the Presentation Views group, click Notes Page.

Slide Show view

Slide Show view takes up the full computer screen, like an actual presentation. In this view, you see your presentation the way your audience will. You can see how your graphics, timings, movies, animated (animate: To add a special visual or sound effect to text or an object. For example, you can have your text bullet points fly in from the left, one word at a time, or hear the sound of applause when a picture is uncovered.) effects, and transition effects will look during the actual presentation.

Change the order of your slides

When you create a presentation, you may want to change the order of your slides.

- In the pane that contains the Outline and Slides tabs, click the Slides tab.
- On the Home tab, select the slide thumbnails that you want to move, and then drag them to their new location.
To select multiple sequential slides, click the first slide, and then hold down SHIFT while you click the last slide that you want to select. To select multiple nonsequential slides, hold down CTRL while you click each slide that you want to select.

Delete a slide

To delete a slide from a presentation, do the following:

Right-click the slide that you want to delete, and then click Delete Slide.

Add a background to your presentation

- Click the slide or slides that you want to add a background style to.

To select multiple slides, click the first slide, and then press and hold CTRL while you click the other slides.

- On the Design tab, in the Background group, click the arrow next to Background Styles.

  Right-click the background style that you want, and then do one of the following:

  - To apply the background style to the selected slides, click Apply to Selected Slides.
  - To apply the background style to all of the slides in your presentation, click Apply to All Slides.
• To replace the background style for the selected slides and any other slides in the presentation that use the same slide master (slide master: The slide that stores information about the design template applied, including font styles, placeholder sizes and positions, background design, and color schemes.), click **Apply to Matching Slides**. This option is available only when your presentation contains multiple slide masters.

**TIP** To add the background styles gallery to the Quick Access Toolbar, right-click a thumbnail, and then click **Add Gallery to Quick Access Toolbar**.

### Customize a background style for your presentation

• Click the slide or slides that you want to add a background style to.

To select multiple slides, click the first slide, and then press and hold CTRL while you click the other slides.

• On the **Design** tab, in the **Background** group, click the arrow next to **Background Styles**.

• Click **Format Background**, and then choose the options that you want.

### Add transitions between slides

Slide transitions are the animation-like effects that occur in Slide Show view when you move from one slide to the next. You can control the speed of each slide transition effect, and you can also add sound.

Microsoft Office PowerPoint 2007 includes many different types of slide transitions, including (but not limited to) the following:
1. No transition
2. Blinds Horizontal
3. Blinds Vertical
4. Box In
5. Box Out
6. Checkerboard Across
7. Checkerboard Down
8. Comb Horizontal
9. Comb Vertical

To see more transition effects, in the Quick Styles list, click the **More** button, as shown in the diagram above.

**Add the same slide transition to all of the slides in your presentation**

- In the pane that contains the Outline and Slides tabs, click the **Slides** tab.
- On the **Home** tab, click a slide thumbnail.
- On the **Animations** tab, in the **Transition To This Slide** group, click a slide transition effect.
- To see more transition effects, in the Quick Styles list, click the **More** button.
- To set the slide transition speed, in the **Transition To This Slide** group, click the arrow next to **Transition Speed**, and then select the speed that you want.
- In the **Transition To This Slide** group, click **Apply to All**.

**Add different slide transitions to the slides in your presentation**

- In the pane that contains the Outline and Slides tabs, click the **Slides** tab.
- On the **Home** tab, click a slide thumbnail.
• On the **Animations** tab, in the **Transition To This Slide** group, click the slide transition effect that you want for that slide.
• To see more transition effects in the Quick Styles list, click the **More** button.
• To set the slide transition speed, in the **Transition To This Slide** group, click the arrow next to **Transition Speed**, and then select the speed that you want.
• To add a different slide transition to another slide in your presentation, repeat steps 2 through 4.

**Create and print handouts**

You can print your presentation in the form of handouts — with one, two, three, four, six, or nine slides on a page — that your audience can use to follow along as you give your presentation or keep for future reference.

- The three-slides-per-page handout includes lined space for note taking by the audience.

You can select a layout for your handouts in print preview (print preview: A view of a document as it will appear when you print it.).

**Print the handouts**

- Open the presentation for which you want to print handouts.
• Click the Microsoft Office Button, click the arrow next to Print, and then click Print Preview.

• In the Page Setup group, click the arrow under Print What, and then select the handout layout option that you want from the list.

TIP The Handouts (3 Slides Per Page) format provides lines for the audience to take notes.

• To specify the page orientation, click the arrow under Orientation, and then click Landscape or Portrait.

• Click Print.

NOTE If you want to print handouts in color, select a color printer. Click the Microsoft Office Button, click the arrow next to Print, and then click Print Preview. Under Print, click Options, point to Color/Grayscale, and then click Color.

Save a file

• Click the Microsoft Office Button, and then click Save.

• On the File menu, click Save.

NOTE If you are saving the file for the first time, you are asked to give it a name.

Save a copy of a file

• Click the Microsoft Office Button, and then click Save As.

• On the File menu, click Save As.

• In the Save in list, click the folder or drive to which you want to save.

TIP To save the copy in a different folder, click a different drive in the Save in list or a different folder in the folder list. To save the copy in a new folder, click Create New Folder.

• In the File name box, enter a new name for the file.

• Click Save.
Save a file to another format

- Click the Microsoft Office Button 📑, and then click Save As.
- On the File menu, click Save As.
- In the File name box, enter a new name for the file.
- In the Save as type list, click the file format that you want to save the file in.
- Click Save.

Where to go for more help or information
You can get further help from the Information Services Help Desks at:

Thompson Library: 01782 294771
Brindley IT Centre: 01782 294135
Octagon IT Centre: 01785 353339

Online: www.staffs.ac.uk/ishelp
Email: libraryhelpdesk@staffs.ac.uk (for all IT and Library queries)

All Microsoft® product screenshots and references are used by permission of the Microsoft® Corporation. Windows® operating system
Starting PowerPoint 2007 is the same as the previous versions that is go down to the start menu and browse through All Programs > Microsoft Office and select Microsoft PowerPoint 2007. If you’ve used this program before you can choose the larger icon in the start menu the program starts as before, but that the user interface is quite different in the past there was just a menu bar at the top of the document, this is now replaced with the area called Ribbon. The Ribbon is the context sensitive tool bar it changes depending on what you are doing and the tool Office ®> Microsoft Powerpoint 2007®. When you first open PowerPoint®, a new presentation will automatically appear. If at any time you wish to start a new presentation, select the Home tab and click New Slide. 2. Opening a recent or existing presentation. Click the Microsoft Office Button Then select the open icon to select the powerpoint presentation you wish to work on or if it’s a recently accessed powerpoint presentation, select the presentation from the recent documents listed on the right hand side. To increase suspense in your presentation, and to keep your audience focused on the current issue you can introduce points on a slide one at a time. To do this go to the Animations tab, and in the Animations group, click Custom Animation button.